WordPress.org

Ready to get started?Download WordPress

Forums

BulletProof Security
[resolved] Subfolder Installation - Can't Access Subpages (4 posts)

  1. envecreative
    Member
    Posted 1 year ago #

    I've just installed your plugin on all the sites I manage. I have one that's a test site for a client and it's in a subfolder of my website. I can access the homepage, but once I click through on any of the links in the navigation, it takes me to a 404 for my website. I went through and tried to adjust the .htaccess to add in references to the subfolder, but it's still not working properly.

    Is this a conflict of the plugin being installed on my site AND in the subfolder? Or is it something else I should be aware of?

    http://wordpress.org/extend/plugins/bulletproof-security/

  2. AITpro
    Member
    Plugin Author

    Posted 1 year ago #

    Did you click the AutoMagic buttons before activating BulletProof Modes? The Forum link below contains basic setup and troubleshooting info. There are several things that might cause a 404 error.

    http://forum.ait-pro.com/forums/topic/read-me-first-free/

  3. envecreative
    Member
    Posted 1 year ago #

    I disabled the plugin on my site and in the subfolder-held site. My entire site was redirecting incorrectly. Thanks for getting back to me so quickly, but I'll find another solution.

  4. AITpro
    Member
    Plugin Author

    Posted 1 year ago #

    Most likely the problem was that you are not using a valid Custom Permalink Structure. I was swamped at the time with dealing with WP 3.5 issues/problems so i did not mention that could be the cause of the problem, but it seems like the most likely thing that could be causing this. If you decide later on to try BPS again then check your permalink structure tags. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags