WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] subdomain problem (7 posts)

  1. nigelm123
    Member
    Posted 4 years ago #

    Hi

    I have the website educationrecycle.net created, with subdomains hertfordshire.educationrecycle.net and cornwall.educationrecycle.net. Now when I try to 'add site', it says createdm but backend link goes to educationrecycle.net/wp-admin instead of the subdomain login (e.g.london.educationrecycle.net/wp-admin) and the 'visit' link, which should go to the subdomain, links to http://educationrecycle.net/wp-admin/ms-sites.php.

    This worked previously - June 22 this year - (probably wp3.0 then) nut now strange things?

    Any help appreciated....

    regards

    nigel

  2. are you also using the domain mapping plugin? If so upgrade it.

  3. nigelm123
    Member
    Posted 4 years ago #

    Hi, no I'm not, so don't think can be that.....

  4. Just checking, as the only other times I've seen this, it was a plugin interfering.

    Otherwise, the blogs are there, right? it's just those links in the backend?

  5. nigelm123
    Member
    Posted 4 years ago #

    Checked with hosting guys and they claim no problems. The subdomain reas are created, it's just WordPress seems to be having issues!

    Help!!!

  6. right, as stated above I've seen the issue before and it was always a plugin interfering. Turn 'em all off, see if it goes away.

  7. nigelm123
    Member
    Posted 4 years ago #

    Andrea, thank you. Doh, do the obvious,! Problems with WordPress - first deactivate the plugins and try again. If not do step 2......

    I'm a recidivist. Must learn!

    Many thanks, all sweet now....

    Nigel

Topic Closed

This topic has been closed to new replies.

About this Topic