WordPress.org

Ready to get started?Download WordPress

Forums

Subdomain MU + Second Script like Toplist as Mainsite Index (6 posts)

  1. caylean
    Member
    Posted 2 years ago #

    Hello together, i have encountered a new problem.

    At the Moment i have my MU Blog running really fine, still a little afraid from updating to 3.1.3, but that will be done today.

    Having here now around 300 Single Subdomains/Child Blogs but a blank Start Page. I don't want to have on the http://www.example.com/ also an Blog, normally i would like to have here an toplist script running. Sounds easy for me and so i startet that, creating an folder, putting install files inside and run the install. All fine that way. After that i had to lock the folder by htaccess, also done. When i tried to change to an other menu option, i always got the wo error page:

    Title: Nothing found for Toplist Admin Script
    URL: http://www.example.com/toplist/admin/script.php
    Message: Error 404 - Not Found

    I can't even enter now the folders there.

    Normally i liked to use a Template in WP, point the Toplist to the point of the index.php of this template, so that i get overwritten by the toplist. Like i have done it already with the blank page.

    ----------------------------------

    Is it possible to tell the htaccess to ignore a specified folder?

    Regards

  2. There's nothing native to WP that would cause it to ignore physical folders (in fact, the physical ones always override the virtual ones). Do you have caching tools setup ?

  3. caylean
    Member
    Posted 2 years ago #

    No, nothing like that.

    I tried now the whole time searching for a solution.

    Always if i use a PW Protect i get an 404 Error Page from WP.

    If i put a htaccess with
    RewriteEngine Off
    into it, i can use it absolutely normal.

    Maybe i just have to find a version where is a pw protect and RewriteEngine Off in one htaccess.

  4. What are you doing to 'PW Protect'? A plugin or what?

  5. caylean
    Member
    Posted 2 years ago #

    Also a htaccess:

    AuthType Basic
    AuthName "admin/"
    AuthUserFile "/home/XXXXX/.htpasswds/public_html/domain.com/admin/passwd"
    require valid-user

    In that way. I think what i have posted there was one of the last Versions what i tried.

  6. Given that you're seeing something I can't reproduce, do a couple things.

    1) Turn off ALL your plugins on your site. Yes, all. yes, it does suck.

    2) Disable the .htaccess/.htpasswd set up.

    One of those two changes SHOULD make it work again. When it does, you'll know where your conflict is.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.