WordPress.org

Ready to get started?Download WordPress

Forums

sub sites not listed in my sites (8 posts)

  1. tjsherrill
    Member
    Posted 3 years ago #

    couple of information items: running 3.0.1 on a shared host meaning I have to run in subfolders. I have the wp-config setup correctly for sub folders and not sub-domains. Next I created a sub site at site.com/seattle (ex:). if I click on sites in the super admin folder I see both sites, the original and the new one. If I click Dashboard > My Sites I only see the original site.

    Two questions:
    First should the sub site be listed in Dashboard > My Sites, second I am trying to use the Multi Post MU plugin which would allow me to display pages across both sites, but it also can only see the Original site which I assume directly relates to the same problem as the dashboard > My sites issue.

    Can someone clear up wether or not I am even supposed to see the sub sites in the dashboard, or also in the page edit screen under the multipost MU settings.

  2. "My Sites" is only for sites you are listed as the administrator on.

  3. tjsherrill
    Member
    Posted 3 years ago #

    do you think that is the issue with the Multi Post as well? If so then how do I change it so that I am the admin on the sub-site? It is creating a user automatically when I create a new site...

    thanks for the help...

  4. If you create anew site, and use the same email address as your super admin username, then that site will also "belong" to you.

  5. tjsherrill
    Member
    Posted 3 years ago #

    thanks for following up, that is what I have been doing. Any other fixes, it still creates a different admin user.

  6. tjsherrill
    Member
    Posted 3 years ago #

    I am sorry. I am the idiot here. I was using a different email. Thanks so much for your help.

  7. motherswhowork
    Member
    Posted 3 years ago #

    I have done that Andrea, but the user shows up as N/A

  8. If you add another site with yourself as the admin, the only value is says n/a for in the email is your *password*. Because you already set one, it's not going to send you a new one.

Topic Closed

This topic has been closed to new replies.

About this Topic