WordPress.org

Ready to get started?Download WordPress

Forums

Sub-Menu Not Working (3 posts)

  1. pshepard
    Member
    Posted 3 years ago #

    Hello,

    I'm having trouble figuring out how to get sub-menus on my site, http://www.PhilShepard.com. This is a custom theme, but I did not create it. I had a web developer create it for me. I'll state up front that I have very basic HTML skills. I've tried the usual stuff for creating a sub-menu like going into edit page and naming a parent and also I've tried setting it up under the appearance - menu section by dragging the page to the slight right of the parent page. Neither of those work. When I do that it just puts the child page on the main menu bar as if it was a parent itself. I'm sure it has something to do with my theme being custom. I understand how to access the site in an FTP client and I can edit the code of any file if I'm given the code that needs to be edited. I'm sure it's an easy fix, I just don't have the HTML knowledge. Can anyone help?

  2. pshepard
    Member
    Posted 3 years ago #

    Not sure if this helps but here's the Header info from my styles.css file:

    [code moderated as per forum rules - a link to your site is sufficient to access the stylesheets.]

  3. ayesh
    Member
    Posted 3 years ago #

    Hello

    I have the same problem, any one can help?

    Dear pshepard if you found the solution post it please.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic