WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
[resolved] sub domain displayed not proper URL (5 posts)

  1. paul.kelly
    Member
    Posted 1 year ago #

    I have set up the plugin and all seems to work well, however, when I use the secondary domain name, I am sent to the correct site, but as a sub-domain of the primary site i.e. secondary.com goes to secondary.primary.com.

    Is this correct? Should the proper secondary URL be displayed i.e. secondary.com.

    I have seen a coup,e questions like this on the forum, but cannot trace an answer!

    Thanks for your help in advance.

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Check the domain mapping and see which url is set as the primary URL.

  3. paul.kelly
    Member
    Posted 1 year ago #

    Aha!

    it will not let me save the primary domain url!

  4. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Try turning off all your other plugins. Also, do you have the lastest version of DM installed?

  5. paul.kelly
    Member
    Posted 1 year ago #

    I have turned off all plugins at a network and site level, also deleting all domains to start again, but cannot make the main domain primary!

    I am using 0.5.4.3

    I think that I have sorted out the original issue - in the WP MS My Sites panel, the domains pointed to the primary subdomains - adjusting this to proper urls sorts it out!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.