WordPress.org

Ready to get started?Download WordPress

Forums

Styling and theme keep disappearing (4 posts)

  1. techseo
    Member
    Posted 2 years ago #

    Hi,

    I have had this issue with my site for a couple weeks now. I keep going back to my site to find that the styling has completely vanished. I thought this was a problem with the theme I was using and so changed it. The same thing has happened again. My wordpress is up to date and so are the plugins I have installed. I changed my login and password last night and re-assigned the theme. When I checked again today, the styling was gone once again!

    Any help appreciated. The site is http://techchicltd.com

    Thanks,

    Claire

  2. Jason (Theme Blvd)
    Member
    Posted 2 years ago #

    It appears where your stylesheet should be, there is this error:

    <h1>W3TC Minify Error</h1><p>Enable debug mode to see error message.</p>

    Do you have the W3 Total Cache plugin running? This might have something to do with your problem.

  3. techseo
    Member
    Posted 2 years ago #

    Hi Jason,

    Yeah as a matter of fact I am. I've just clicked on "deploy" and the theme has appeared again. Not sure its worth having that on the site if its going to be doing that sporadically!

    Have you seen this error before?

    Cheers,

    Claire

  4. Jason (Theme Blvd)
    Member
    Posted 2 years ago #

    I'd imagine it's something to do with the way your theme's styles are coded, but I don't have a lot of experience with this plugin. It's pretty cool, though, and I definitely want to spend some more getting to know it in the future...

    Anyway, I think this thread might be helpful. They were basically getting your exact problem, and there are some helpful responses there:

    http://wordpress.org/support/topic/ie9-template-fails-to-load-because-of-w3tc?replies=7

Topic Closed

This topic has been closed to new replies.

About this Topic