WordPress.org

Ready to get started?Download WordPress

Forums

stylesheet not working (4 posts)

  1. xmplr
    Member
    Posted 1 year ago #

    http://www.xmplr.com

    the site is not pulling in my stylesheet, this is extremely infuriating considering that my local copy works.

    when i paste url in my address bar, i am confronted with the following message.

    Internal Server Error</p>
    <p>The server encountered an internal error or misconfiguration and was unable to complete your request.</p>
    <p>Please contact the server administrator, webmaster@xmplr.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.</p>
    <p>More information about this error may be available in the server error log.</p>
    <p>Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.<br />
    Apache Server at xmplr.com Port 80
  2. http://xmplr.com/wp-content/themes/xmplr/style.css is missing. Did you upload that folder?

  3. xmplr
    Member
    Posted 1 year ago #

    Hi Mika, thank you for the response, I have uploaded the file and also consulted my webhost, it is the php.ini file the is the cause.I need to remove a few weird comments, do you know where I would be able to locate this file?

  4. xmplr
    Member
    Posted 1 year ago #

    Mika, an update, I was able to update the werid htaccess file (not php.ini, correction) thank you for your willingness to assist me.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.