WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Stylesheet not found on sites with customizable themes (4 posts)

  1. katootje
    Member
    Posted 1 year ago #

    Hi,
    I have a multisite installation that is working fine, till I activate customizable themes, like Dynamik-Gen and Prose (Genesis/StudioPress) or Paintbrush. This themes put a stylesheet in the blogs.dir/sitenumber/files directory and that stylesheet is not found??? The site is shown without the stylesheet, see
    http://hetstreek.ophetweb.nu/prose
    http://hetstreek.ophetweb.nu/dynamik
    http://hetstreek.ophetweb.nu/paintbrush
    The normal themes are working fine:
    http://hetstreek.ophetweb.nu/twentytwelve/
    How can i make my multisite find the stylesheets of this themes?

    regards

    Karin

  2. katootje
    Member
    Posted 1 year ago #

    I found out that a fresh multisite install with version 3.5 didn't had this problem. So I just deleted the whole installation and setup a new one. The themes are working now without problem. But I have to other older multisite installation where the users also want to work with DynamikGen. I started a new thread for this problem.
    http://wordpress.org/support/topic/change-old-multisite-installation-to-newer-version-more-than-just-upgrade?replies=1

    Hope someone can help me out there..

  3. katootje
    Member
    Posted 1 year ago #

    I think this thread can be closed

Topic Closed

This topic has been closed to new replies.

About this Topic