WordPress.org

Ready to get started?Download WordPress

Forums

Styles
[resolved] Styles plugin is not working at all (10 posts)

  1. psn
    Member
    Posted 2 years ago #

    Hi

    I have tested to install your plugin and it seems to be broken. I have done all steps in your installation manual starting with upload a folder called styles in plugin folder, charmod it to 666. Activated plugin and start it but its not working as all small images are gone (only normal blue links) all fields are showned. Cant reach settings at all. Have tried to inactivate and delete, install again but same issue occurs.

    Please fix asap.

    http://wordpress.org/extend/plugins/styles/

  2. Paul Clark
    Member
    Plugin Author

    Posted 2 years ago #

    Are you running TwentyTen or TwentyEleven? These are the only themes supported in the current version. Does switching to one of these themes resolve the issue?

    Styles should work no matter what your permissions are set to, but for optimal caching, it's wp-content/uploads/styles that should be 666, not plugins/styles.

    Can you provide the URL of the site you're working on? I see you put WP 3.3.1. Is it single site or multi-site?

  3. psn
    Member
    Posted 2 years ago #

    Hi

    Yes I'm running Twenty Eleven with child theme (have tested with both) so the issue is for borth. I have set permission on I have all folders set with 766 as standard.

    I have the latest WP 3.3.1 and you can check it on address http://www.mesasblogg.mesas.se (all content is in swedish).

    Per

  4. Paul Clark
    Member
    Plugin Author

    Posted 2 years ago #

    Does disabling all plugins temporarily have any effect? (As listed on your other post: http://wordpress.org/support/topic/plugin-styles-some-bugs )

  5. psn
    Member
    Posted 2 years ago #

    I belive the charmod to 755 might helped. But I will test to re-install now after I have activate all. I think we can close 1 of the thread and keep the other updated.

  6. Paul Clark
    Member
    Plugin Author

    Posted 2 years ago #

    Sounds good. You'll have to mark the thread as resolved.

  7. psn
    Member
    Posted 2 years ago #

    In some respect I dont know if its 100% solved yest, see my other post.

    Per

  8. Paul Clark
    Member
    Plugin Author

    Posted 2 years ago #

    Yes. I responded to that post. I was just letting you know that if you would like to close one of the threads, you'll have to do it as the original poster.

  9. psn
    Member
    Posted 2 years ago #

    I have set both as resolved for the time being and will let you know if any more error occurs.

    One thing that you might can think on to next release, if any field is chosen with color or other settings can that be showned so its more obvious. For ex if only white has been chosen by mistake its impossible to see this in your plugin.

  10. Paul Clark
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for your recommendation. I have a designer working on that right now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags