WordPress.org

Ready to get started?Download WordPress

Forums

style sheets not loading in a local install (3 posts)

  1. whyameye
    Member
    Posted 9 years ago #

    I installed WordPress 1.5 , PHP, MySQl and Apache 2.0 all on my local Win32 machine. Everything is working fine, except that the formatting isn't right on the pages. It appears that everything is defaulting to Times New Roman etc. For example, when I go to the "write" menu, non of the quicktags are loading. The plugins work. The WorPress Classic theme seems basically right. The Default theme is definitely wrong...Times New Roman, no layout.

    I have tried many things including reinstalling WordPress with a new database. I'm now suspecting there is a problem with my Apache configuration file, but I don't know what. I tried adding AddType text/css .css to the file, but it made no difference. WordPress isn't giving me any errors. I found if I drag style.css out of either \themes\classic or \themes\default and then attempt to load that theme, the behavior is the same. So it appears the .css isn't loading at all or is being ignored.

    Plugins work ok.

    In my error log for Apache the only thing I noticed is that consistently it is looking for favicon.ico in my root directory and not finding it. I don't know why it would be looking for anything in the root.

    I generally use FireFox, although I tried loading in IE and Netscape and the results were the same.

    Thanks in advance for any help you can give me.

    -John

  2. mdlewis11
    Member
    Posted 9 years ago #

    I'm having the same problem. Did you ever arrive at a solution?

  3. whyameye
    Member
    Posted 9 years ago #

    Yes. The problem was ZoneAlarm. I had to 1) update ZoneAlarm and 2) configure ZoneAlarm to be disabled for localhost transmission. So a good rule of thumb might be to shut off your firewall completely if you have one and see if that helps. If it does, you can probably take it from there.

    Hope this helps!

    -John

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.