WordPress.org

Ready to get started?Download WordPress

Forums

BFT Autoresponder and Newsletter
[resolved] Stuff around images.... :( (4 posts)

  1. simonr
    Member
    Posted 1 year ago #

    Oh, I love this plugin...!

    I've just created a 30 day auto responder series to give people free training in making presentations and the first half a dozen days are perfect.

    I can't figure out what's wrong with the rest of the days though: as far as I know I wrote them all the same way but from day seven, the graphics I use all have a bit of text around them:

    [caption id="attachment_1960" align="alignleft" width="200"]logo logo[/caption]

    The actual image of the logo appears between the two times the word logo appears :)

    Anyone know what I'm doing to cause that?

    Simon

    http://wordpress.org/extend/plugins/bft-autoresponder/

  2. prasunsen
    Member
    Plugin Author

    Posted 1 year ago #

    I'll have to check this, to the best of my knowledge using shortcodes shouldn't be a problem. But for now, could you switch to using HTML image tag instead. I'm busy and can't look at this right now, it will take few days to get there.

  3. simonr
    Member
    Posted 1 year ago #

    Cheers.

    I've subsequently noticed that the shortcode isn't inserted if you don't (in my case accidentally!) have the image set as a link. (That is, setting the link status to None makes the problem go away.)

    Hope that helps with the diagnosis.

    S

  4. prasunsen
    Member
    Plugin Author

    Posted 1 year ago #

    This is fixed in version 1.9.
    Please don't forget that your external CSS won't work in email so the caption won't look exactly like in your blog.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags