WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
Stuck "Please rate for Custom Community theme on WordPress.org" tag (9 posts)

  1. eclipse2012
    Member
    Posted 1 year ago #

    Hello, how can I make this line go away ? I rated the theme. Tried the dismiss button - obviously. But it seems stucj

  2. konradS
    Member
    Posted 1 year ago #

    This bug has been resolved long time ago already. If it happens to you please help us reproduce how this can happen:

    1.) plugin conflict?
    do you have any plugins installed and activated? Please deactivate one by one (except BuddyPress and Akismet) and check in between if the error still occurs.

    2.) if the error still happens,
    then please write us a support ticket so we can have a look at your installation directly and have a look what's going on..

    Free tech support for CC
    write us a ticket here:
    http://support.themekraft.com/tickets/new

    * you'll have to login with your credentials from themekraft.com, sign up is for free of course.

    Hope this helps, I strongly guess it is caused by a plugin..
    Let us know, Konrad

  3. Halo Diehard
    Member
    Posted 1 year ago #

    This is not caused by a plugin: the same thing is happening to me and I've turned off every single plugin. This is not the only problem I am having with your latest update and I will be reverting to the older version until you guys get these bugs fixed.

  4. Slava UA
    Member
    Posted 1 year ago #

    Halo Diehard,

    How is your WP installed? In a subdirectory? Multisite activated? What's the wp url (go to settings)?

  5. konradS
    Member
    Posted 1 year ago #

    just created a new ticket for this @ Github:
    https://github.com/Themekraft/Custom-Community/issues/72

  6. Halo Diehard
    Member
    Posted 1 year ago #

    Halo Diehard,

    How is your WP installed? In a subdirectory? Multisite activated? What's the wp url (go to settings)?

    I don't understand your questions. My WordPress is installed in a database, I'm not sure how else it can be installed. Subdirectory? Multisite activated? Sorry, I do not know what these are, but my site is on a database without any other WordPress installations. My WordPress URL is the exact same as my web URL: http://www.halodiehards.net

  7. konradS
    Member
    Posted 1 year ago #

    Hi Halo,

    not the database was meant, but where your wordpress folder is installed.

    You can check via FTP access to your site, what the path to your wordpress installation is. (so if it is in a subdirectory or not).

    Multisite: if you have a network of blogs, but you seem to have a normal WP install..

    "wp url (go to settings)" means, if you login to your site and visit the dashboard, what does your url say?

    is it http://www.halodiehards.net/wp-admin ?

  8. infinityanime
    Member
    Posted 1 year ago #

    Im having the same problem.. with latest update the yellow bar is stuck and nothing removes it. very annoying

  9. konradS
    Member
    Posted 1 year ago #

    @infinityanime, please try out the latest version from github now:
    https://github.com/Themekraft/Custom-Community

    if you still should run into any error please help us to recontsruct this error on our installations and report here any further details:
    https://github.com/Themekraft/Custom-Community/issues/72

    thanks for your help fixing this! konrad

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.