WordPress.org

Ready to get started?Download WordPress

Forums

stuck at install.php (6 posts)

  1. tbirdgirl1959
    Member
    Posted 4 years ago #

    5 easy steps, not so easy.

    i have a working web site at godaddy. i made a subfolder of blogs/wordpress. i got the sql db through godaddy too.

    step 5 is to bring up install.php through my browser. not happening. getting a 500 internal server error at every address except for .../blogs, then i get the page not found.

    i am not sure but i think the problem is with the config file. i inserted the database info but not sure if it is right.

    thanks

  2. CCrest
    Member
    Posted 4 years ago #

    I use BlueHost.

    For new installations there is a great service called SimpleScripts in the control panel which will automatically install WordPress in about 60 seconds.

    Not sure if this is available in the godaddy hosting control panel or not.

    If it is, use it.

    If not, SimpleScripts may still be able to perform an auto-install of the latest version on your domain.

    Go to SimpleScripts, sign-up for a free account, and let me know how it goes.

    Been meaning to test the service externally from my host -but maybe you can test it for me and get your installation done.

    BlueHost reccomends it as a service. You can perform multiple installs of WordPress, BBpress and several other CMSs.

  3. tbirdgirl1959
    Member
    Posted 4 years ago #

    your idea looked great. simple scripts says it works with godaddy. i created my account and it trys to log into my ftp. it won't log in. i am using exactly the same info i used in filezilla previously.

  4. tbirdgirl1959
    Member
    Posted 4 years ago #

    i figured out the log in problem. i get the following error. i don't know what to do. besides i want wordpress in a sub folder anyway.

    Server Configuration Problem
    It looks like there is a problem accessing your server. If you are using a "Cash for Domain Parking" program or have a custom header include (via PHP or .htaccess), please disable it until we are finished.

  5. meridithbp
    Member
    Posted 4 years ago #

    I was having a similar problem--getting a 404 error--while setting up a WP blog using Hostway as the host account. Because everything must be activated a la carte with this host (e.g. there are no fancy "intant install" options for WordPress), I went ahead and activated the MySql database to get started, and copied the WP files to a subdirectory on my web server, including the updated wp-config.php file with the appropriate database name, user name and password.

    Thinking that was all that needed to be done in order to get the install to work, I was puzzled when I still got a 404/Page Not Found error. By reading deeper into the WP Codex, I identified an important element in getting WP to play nice with your database:
    you must also have PHP as an active feature on your account. Once I added that in Hostway, the WordPress installation worked seamlessly.

  6. vtonight
    Member
    Posted 4 years ago #

    I'm having the same problem as mentioned here. I ran that website mentioned above to install wordpress and I continue to receive an error connecting to the database.

Topic Closed

This topic has been closed to new replies.

About this Topic