WordPress.org

Ready to get started?Download WordPress

Forums

BackUpWordPress
[closed] Stuck at "Creating Zip" (16 posts)

  1. José Luís
    Member
    Posted 1 year ago #

    Although the original thread for Stuck at "Creating Zip" is marked as "resolved", I'm getting this problem on my new hosting provider (Hawkhost): the files-only weekly schedule gets stuck on the "creating zip" phase.

    I've checked the directory and:

    • the problem doesn't happen with database backup;
    • the zip file is complete and ok;
    • there's a backup_warnings file (although it appears to contain warnings from other plugins...);
    • there's a "schedule-running" file; and
    • the plugin seems to fail deleting the old backup file.

    I've also noticed that, if I manually delete the "schedule-running" file the "creating zip" message disappears and the plugin behaves like it worked fine.

    I use WordPress 3.5.2 and BackUpWordPress 2.3. Directory permissions are 755 and file permissions (in the directory) are 644.

    Can you help me?

    http://wordpress.org/extend/plugins/backupwordpress/

  2. stubbs123
    Human Made
    Posted 1 year ago #

    If you could email support@hmn.md and they will help you debug the issue.

  3. José Luís
    Member
    Posted 1 year ago #

    I thought they would check these forums...

    Anyway, thanks! I'll give it a try.

  4. José Luís
    Member
    Posted 1 year ago #

    Hey, @stubbs123! Can you help me again?

    I've sent the e-mail but had no response so far. Any ideas?

  5. rengland77
    Member
    Posted 1 year ago #

    I'm noticing the same thing.... came here hoping to find a solution. Guess not!

  6. José Luís
    Member
    Posted 1 year ago #

    Unfortunately, nothing so far...

  7. Paul de Wouters
    Human Made
    Plugin Author

    Posted 1 year ago #

    José
    when did you send the email? I can't find it

  8. José Luís
    Member
    Posted 1 year ago #

    On July, 18th and on Aug, 1st.

    I'll send it again today.

    Thanks for your attention!

    Edit: Just sent it...

  9. Paul de Wouters
    Human Made
    Plugin Author

    Posted 11 months ago #

    did you see my reply to your email?

  10. vva116
    Member
    Posted 11 months ago #

    Hello. I am having the exact same problem.

    Do you (Paul de Wouters) think you could publish the reply so we all may benefit from the solution?

    Thank you.
    J. Barry

  11. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    @vva116 - please start your own thread if you need help per http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  12. itchybrain
    Member
    Posted 11 months ago #

    I'm experiencing the same issue...surely we don't have to create a new thread for the same issue?

  13. Paul de Wouters
    Human Made
    Plugin Author

    Posted 11 months ago #

    itchybrain, vva116

    please send an email to support@hmn.md and I'll help you.

  14. vva116
    Member
    Posted 11 months ago #

    Paul, I sent an email. Thank you.

    [rude comment moderated]

    J. Barry

  15. darrenbond
    Member
    Posted 11 months ago #

    Hi Paul,

    I also sent two emails to support (12/09/13 08:32 & 13/09/13 11:54) regarding the same issue but haven't had a response yet.

    Any suggestions are welcome!

    Regards,
    Darren

  16. esmi
    Forum Moderator
    Posted 11 months ago #

    Please post your own topics.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic