WordPress.org

Ready to get started?Download WordPress

Forums

Attachments
[resolved] Struggling to implement (3 posts)

  1. Graham Stacey
    Member
    Posted 1 year ago #

    HI,
    I am several hours in to trying to implement and still getting stuck.

    Used the built in migration.

    I have turned off the default instance.

    Installed the given code in my function.php.

    Added a custom post type to the post-type array. [I assume this is how we now need to implement for CPT's as the previous settings list is no where to be found.]

    Put code in my theme file, code that works just fine on a page in a different site.

    Now I have attachments on the edit screen, with my user defined meta box, but not on the front-end post view.
    And, on a different custom post, old attachments visible on the front-end post view but not listed in the meta box on the edit screen.

    I would appreciate a hand or a tip
    Thanks

    http://wordpress.org/extend/plugins/attachments/

  2. Graham Stacey
    Member
    Posted 1 year ago #

    Resolved by Jonathan Sutcliffe in post right after mine.

    Thanks

  3. Jonathan Christopher
    Member
    Plugin Author

    Posted 1 year ago #

    Glad you're sorted out. If anyone else finds themselves reading this thread the referenced post is here http://wordpress.org/support/topic/trouble-getting-attachments-to-show-in-custom-post-types?replies=3

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.