WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Struggling to get WordPress up and running with my 1and1 account (13 posts)

  1. platmack
    Member
    Posted 2 years ago #

    I have set up a mySQL server with 1and1 my provider and used the details provided to upload the wordpress files to my server via FileZilla. I am pretty sure I have done everything I need to as I was following a walk through but when I try to access the WordPress installation /wp-admin/install.php it just comes up with a 404 site not found windows from 1and1.

    Any ideas what I might be doing wrong? I had a feeling it might be something to to with the WP-config file but I have looked over the information that 1and1 have sent me a few times now and I am sure its right.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Site url?

  3. platmack
    Member
    Posted 2 years ago #

  4. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    When did you register this domain? Did you wait for 72hrs to allow the name to propagate fully?

  5. platmack
    Member
    Posted 2 years ago #

    Hmmm it must of been about 72 hours at least by now. When I log in to the admin section of 1and1 it says the domain is ready.

    Do you think I might of inputed something wrong in the WP-Config.php file?

  6. nsathees
    Member
    Posted 2 years ago #

    Hey Dominic Ryan,
    Make sure that the domain is not parked and point the name server to your web server.

  7. platmack
    Member
    Posted 2 years ago #

    Your talking to a complete n00b here, how would I find out if my website is parked or not?

    Thanks for all your responses, its nice to see there is a real community here!

  8. nsathees
    Member
    Posted 2 years ago #

    since the url you gave directs to a page looks like a parked page. Check ob there is a page called index.html in your root directory. If yes, rename it to index.html.old and check out. Also try to empty your browser cache. (Firefox ctrl+F5)

  9. platmack
    Member
    Posted 2 years ago #

    Interesting, when I try and rename the file or replace it with an edited one it comes back with an error (I am doing this in FileZilla)

  10. platmack
    Member
    Posted 2 years ago #

    Also found this support page, sounds like I am having a similar problem as this guy. Do you think I have filled out my config.php file incorrectly?

    http://wordpress.org/support/topic/installing-wordpress-at-1and1?replies=13

  11. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Remove the wp-config.php file and re-run the install. WordPress can create the file as part of the installation process.

  12. platmack
    Member
    Posted 2 years ago #

    I have removed the file and I am still getting a error 404 page not found.

    I really appreciate all the help guys and girls!

  13. platmack
    Member
    Posted 2 years ago #

    Its asking if I want to create a config file now, pretty sure you guys have sorted out my problem.

    Thanks so much for the help!

Topic Closed

This topic has been closed to new replies.

About this Topic