WordPress.org

Ready to get started?Download WordPress

Forums

Structured Blogging. (6 posts)

  1. emmadw
    Member
    Posted 8 years ago #

    I've installed 1.0pre13 - and I'm using Word Press 2.0 (not yet upgraded to 2.0.1)

    It all *seemed* to be working - I could get the post template and have just written a post. However, when I post it, other than the title, it's blank.
    http://www.tech.port.ac.uk/staffweb/duke-wie/blog/2006/03/14/access-by-design-2/

    Luckily I was able to use my back key & the information was still there, so I've taken a screen shot.
    http://img.photobucket.com/albums/v455/Emmadw/access_by_design.gif

    Any suggestions as to what I've done wrong?

  2. Samuel B
    moderator
    Posted 8 years ago #

    Did you try updating your "permalinks"?

  3. emmadw
    Member
    Posted 8 years ago #

    No.
    What should I be updating them to? When I went back into the post to edit it, all the information had gone.
    I've tried with their style sheet on (the default) and off, just in case that was it.

  4. emmadw
    Member
    Posted 8 years ago #

    I've tried updating the permalinks, and changing to several different options in there, but nothing works.

  5. emmadw
    Member
    Posted 8 years ago #

    OK. I've just reverted back to the older version and it's now working.
    http://www.tech.port.ac.uk/staffweb/duke-wie/blog/?p=425

    Still puzzled why the new one doesn't! (Oh, and I've upgraded to 2.0.2 of WordPress).

    In case it makes a difference, I've got the following other plugins installed & activated:
    Ultimate Tag Warrior 2.9.2.1
    WordPress Database Backup 1.7

    I've got the following installed, but not activated:
    Akismet 1.14
    Hello Dolly 1.5
    Markdown 1.0.1
    Theme Switcher 0.1
    Textile 1 1.0
    Ultimate Tag Warrior: Tag Archive 1.0
    Ultimate Tag Warrior 1.3 Legacy

    Could there be a conflict with one of those & Structured Blogging 1.0pre13, and not between them & Structured Blogging 0.5?

  6. emmadw
    Member
    Posted 8 years ago #

    Just as a follow up - I've tried deactivating all the plugins & just having the latest version of Structured Blogging working ... but still the same result.

Topic Closed

This topic has been closed to new replies.

About this Topic