WordPress.org

Ready to get started?Download WordPress

Forums

WP eCommerce
[resolved] Stripe Payment Gateway (4 posts)

  1. Suzzie526
    Member
    Posted 5 months ago #

    I use the Stripe Payment Gateway, which was configured just dandily and I've been using it for months.

    Suddenly, I'm getting a "partially secure" connection.

    "This website does not provide identity information.

    The connection to the website is not fully secure because it contains unencrypted elements (such as images).

    Permissions
    Open Pop Up Windows"

    Ideas how to fix this? I can only figure that wp e-commerce changed something that suddenly altered my SSL? It was a PITA to set up in the first place, but it was 100% "secure" at that time. Ideas?

    http://wordpress.org/plugins/wp-e-commerce/

  2. Mihai
    Member
    Plugin Author

    Posted 5 months ago #

    Can you post your store URL ?
    Might help us to find out whats the issue.
    Regards
    Mihai

  3. Suzzie526
    Member
    Posted 5 months ago #

    Sure, it is http://www.InkyDinkyDax.com

    I see in the source code there are now things being called insecurely, I just have no idea how to fix them.

  4. Mihai
    Member
    Plugin Author

    Posted 5 months ago #

    You should see first where are the http images loaded from first. Maybe its something hardcoded in your theme files or other plugins.

    Or you can try with this plugin: http://wordpress.org/plugins/wordpress-https/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags