WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms + Stripe
Works great but not in theme forest themes (5 posts)

4 stars
  1. jaysauce
    Member
    Posted 9 months ago #

    This plugin is a great part of the WordPress community and is something that everyone should look into using. I'm grateful for the author for being very kind and being very quick to respond. Good work!

    The only issue I have with the plugin at the moment is with theme forest themes. Currently the plugin has known issues with them and I use them a lot. Would be wonderful if the plugin worked with them.

  2. Naomi C. Bush
    Member
    Plugin Author

    Posted 9 months ago #

    Hi jaysauce,

    Thanks for being concerned about the security of the plugin, but I'm sure you're mistaken -- especially since the plugin is in use on my own sites as well as many, many others. See
    http://wordpress.org/support/topic/credit-card-number-being-stored-and-emailed?replies=4

    Will you correct your review?

    And also, in the future, will you follow the WordPress policy for responsible disclosure? See http://codex.wordpress.org/FAQ_Security for how to report plugin security issues to plugin authors. And http://en.wikipedia.org/wiki/Responsible_disclosure

  3. jaysauce
    Member
    Posted 9 months ago #

    Yep, you are correct Naomi! After I setup the stripe feed it doesn't show up with a name attribute in the form fields anymore. I will redact my comment. Thanks for showing me how to fix the issue. I still can't give the plugin 5 stars yet. I will once I've successfully gotten it to work on the version of wordpress I'm using. I'm currently having a problem with an error saying that the card is blank when using it in test mode. I don't know if it does that in live mode or not, but I can't seem to get a test transaction to run through correctly. Once I get a test transaction to come through, I'm more than willing to give it 5.

  4. Naomi C. Bush
    Member
    Plugin Author

    Posted 9 months ago #

    Thanks, jaysauce.

    Check the troubleshooting steps for your error here:

    http://wordpress.org/plugins/gravity-forms-stripe/faq/

  5. jaysauce
    Member
    Posted 9 months ago #

    I figured out the issue, it was due to a conflict with a theme forest template. I'm going to retain my star of 4 though. Sorry about that, but I do think it should still work with theme forest themes.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.