WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms + Stripe
Stripe Add-on NOT WORKING (7 posts)

  1. brandonmcconnell
    Member
    Posted 1 year ago #

    The add-on completely disappeared from all of my WordPress sites. The plugin is correctly installed and activated but it doesn't show up anywhere in any of the admin menus.

    http://wordpress.org/extend/plugins/gravity-forms-stripe/

  2. PagePlusCA
    Member
    Posted 1 year ago #

    Got the same exact problem. Did you ever get this resolved elsewhere?

  3. meriwilliams
    Member
    Posted 1 year ago #

    I'm seeing it just as an element underneath the Forms (Gravity) settings rather than a separate element, in case that helps.

  4. wagonerdesign
    Member
    Posted 1 year ago #

    It's just not showing up at all for me. Reinstalled everything 3 times. Doh!

    A little help?

  5. lesterjin
    Member
    Posted 1 year ago #

    Try to go in the plugin folder then find the stripe.php, on line 54 and 55, change the public static $version and private static $min_gravityforms_version to the version of your Gravity Forms, use the latest gravity stripe addons..it works on me :)

  6. wagonerdesign
    Member
    Posted 1 year ago #

    So easy yet so difficult! Thanks for the simple solution lesterjin!

  7. Stevie D
    Member
    Posted 12 months ago #

    Thanks lesterjin, that worked for me too!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.