WordPress.org

Ready to get started?Download WordPress

Forums

Polylang
[resolved] String translations revert to default language (English) after 1.2.X install (3 posts)

  1. ReactorShop
    Member
    Posted 9 months ago #

    Hi Chouby,

    Just a heads up. I only use English and Spanish and all translated entries are shown in English now. I'll replace them with the translations I have in the production server.

    I'm not sure, but they may have messed up when I first installed 1.2.x and had the "Call to undefined function get_current_screen()" message.

    Thank you, Chouby!

    http://wordpress.org/plugins/polylang/

  2. Chouby
    Member
    Plugin Author

    Posted 9 months ago #

    Yes for sure this error stopped the upgrade. Everything should have worked except the upgrade of the strings translations.

    One way to get them back is to rerun the update procedure after cleaning the database with http://pastebin.com/0TdQzQLv

    The current developement version (1.2.1.2) should upgrade nicely with wp-ecommerce active.
    http://downloads.wordpress.org/plugin/polylang.zip

  3. ReactorShop
    Member
    Posted 9 months ago #

    Well, I only have the WordPress SEO, Site Title and Blog Description strings showing at the Strings Translation table, so the copy/paste job is fast and easy.

    I'll mark this as solved, but if someone else reads this post, tries the paste bin and has something to comment, please feel free to do so.

    Thank you, Chouby.

Reply

You must log in to post.

About this Plugin

About this Topic