WordPress.org

Ready to get started?Download WordPress

Forums

Strange URL Suffix (6 posts)

  1. alsmith523
    Member
    Posted 2 years ago #

    I noticed that there is a weird suffix in my post urls. It starts with "#.Tu", as seen here:

    http://youwantmetowearwhat.com/2011/12/wear-it-to-your-homecoming-rain-dance/#.TuEu8rJj6Sq

    I'm not sure where this came from and can't find any information on it. Can someone help? I don't think I installed any plugins recently that would do this.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    It's a plugin issue. Try deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin.

  3. wordbill
    Member
    Posted 2 years ago #

    I had this problem yesterday. I traced it to the AddThis plug in. I reported it to the developers, but haven't heard back from them yet.

  4. Maoomba
    Member
    Posted 2 years ago #

    Wordbill - Thanks for pinpointing the problem. If you do hear anything, please let us know. I would really like to use the AddThis plugin - as long as it does not create this issue again.

  5. rafaline
    Member
    Posted 2 years ago #

    Hi Moomba,

    these junk characters are generated by the tracking script in the Addthis code, especially if you have customized the buttons by your own.

    How to fix:
    Go to your widget and remove the line: <script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>.

    This shall fix the problem.

  6. stix6of6
    Member
    Posted 1 year ago #

    To get rid of the url suffix, just uncheck the option 'address bar shares' in the advanced menu, of AddThis settings.

    Don't have to mess with any script that way.

Topic Closed

This topic has been closed to new replies.

About this Topic