WordPress.org

Ready to get started?Download WordPress

Forums

Strange re-direction (6 posts)

  1. rhythmofthecosmos
    Member
    Posted 1 year ago #

    Hi,

    I have a site http://www.princessgowns.co.uk and if you click on Eternity Bridesmaids it gives a re-direct. I have checked everything and there's no visible re-direct that I know of.

    Any idea as to why it's re-directing on its own? It should be going to the following page http://www.princessgowns.co.uk/eternity-bridesmaids but it re-directs to http://www.princessgowns.co.uk/eternity-bridesmaids-22417-f/

  2. liongabriel
    Member
    Posted 1 year ago #

    I have a similar issue - but more complex:

    I get 2 different websites when i add a 'www' in front of the domain (www.lawoffice.org.il)! I need it to go to the SAME site!

    I've added an A Name that points to the correct IP address... don't see the issue...

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    @liongabriel: As per the Forum Welcome, please post your own topic. Your problem - despite any similarity in symptoms - is likely to be completely different.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    @rhythmofthecosmos: Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - resetting your custom permalinks back to the default setting via Settings -> Permalinks. If this works, then review Using_Permalinks before setting a custom permalink structure back up again.

  5. rhythmofthecosmos
    Member
    Posted 1 year ago #

    Hi guys,

    Thanks for the response, I eventually fixed it by adding -1 to the permalink and linking that instead of the previous url

  6. liongabriel
    Member
    Posted 1 year ago #

    Figured it out:

    (not a wordpress issue)

    The name servers were only partially pointing to the correct server- when it was transferred over, the domain DNS servers were left, and never were properly changed - on the server level, even though in the cpanel, and in all other locations it said that it was pointing to the correct nameservers... a frustrating problem, but simple fix in the end.

    thanks for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.