WordPress.org

Ready to get started?Download WordPress

Forums

Strange Pipe Symbol Before My Html Title Tage (6 posts)

  1. claymerica
    Member
    Posted 4 years ago #

    I have a pipe symbol at the beginning of my html title tag that I cannot figure out how to get rid of. I have disabled All in one SEO as well as changed themes and it is still present. I also checked title and /title to see if anything was present. Can anyone help me with this I am lost.

    Looks like this in the serps --> |Blue Widgets Guide

  2. claymerica
    Member
    Posted 4 years ago #

    Bump anyone?

  3. claymerica
    Member
    Posted 4 years ago #

    bump

  4. jewessel
    Member
    Posted 4 years ago #

    I'm getting the same thing. Has this issue been sorted out?

  5. Rev. Voodoo
    Volunteer Moderator
    Posted 4 years ago #

    its hard to give any info without seeing a website. url please?

  6. jewessel
    Member
    Posted 4 years ago #

    Actually - I just found it in my header file. The code looked like this:

    <title><?php wp_title(''); if (function_exists('is_tag') and is_tag()) { ?><?php } if (is_archive()) { ?><?php } elseif (is_search()) { ?><?php echo $s; } if ( !(is_404()) and (is_search()) or (is_single()) or (is_page()) or (function_exists('is_tag') and is_tag()) or (is_archive()) ) { ?><?php _e(' | '); ?><?php } ?><?php bloginfo('name'); ?></title>

    I took the pipe out of here <?php _e(' | '); ?> and that fixed it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.