WordPress.org

Ready to get started?Download WordPress

Forums

strange error (6 posts)

  1. maestro42
    Member
    Posted 8 years ago #

    edgeathletics.com/dchoops/scores

    i am getting this strange error:
    Warning: extract(): First argument should be an array in /home/edgeball/public_html/dchoops/wp-includes/functions.php on line 1813

    anyone know whats wrong ? thanks!

  2. justinbaeder
    Member
    Posted 8 years ago #

    Can you explain what we're looking at? Obviously there's some type of plugin or something working here.

    How is the /scores page being generated? It appears to be a page within the wp installation in /dchoops/, but something doesn't look right.

    Can you tell us more?

  3. maestro42
    Member
    Posted 8 years ago #

    yes sorry. there was a plugin written for me and the /scores/ directory feeds from that plugin. its a database with games, players, teams, stats etc. for basketball. i had it created for me last year, never saw that error before. not sure what it means. if someone would like to help i can give them access to files etc. i have no idea what to do ! thanks!

  4. spencerp
    Member
    Posted 8 years ago #

    If it was an "outside" party that made it for you, you should ask that person I guess... cause I didn't even hear of such a plugin.... I dunno, maybe some PHP guru here might be able to help ya then....

    spencerp

    Or was it a "plugin" that did work with an older verion of WordPress, but just doesn't seem to work with the newer version of WordPress..?

  5. maestro42
    Member
    Posted 8 years ago #

    it was a custom third party plugin that was written for me last year. initially it was written for 1.2 but i had someone upgrade it to 1.5 for me. It DID work last year on 1.5 but for some reason now im using it on a new server and now its giving me that error in which i never saw before.

    the guy who made it go from 1.2 - 1.5 for me didnt know what it was and suggested asking on the forum if anybody recognized the error. if anybody can give me any trouble shooting solutions it would be greatly apprecaited. thanks

    if can give access to my files if necessary

  6. ubahmapk
    Member
    Posted 8 years ago #

    maestro42, looking at your site, I don't see the error there any more. I realize your original query was some time ago, but I'm currently having the same error and have yet to find the fix. What did you do?

    That error only shows up for me when I include WP functions outside the 'normal' wp site (i.e. a static page)

    Just curious to see if you solved it or found another way around it.

    thx

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.