WordPress.org

Ready to get started?Download WordPress

Forums

Strange date errors in theme/coments (13 posts)

  1. Remco Stoffer
    Member
    Posted 1 year ago #

    Hello,

    I came along some strange date errors in the theme and especially the comments part.

    %d 01UTC %B 01UTC %Y a las %H:%M 10Thu, 01 Nov 2012 22:49:17 +000017.

    Does anybody know why this is appearing and what to do about it.

    You can see the site here:

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Which theme are you using? Do you find the same error after reverting to Twenty Eleven theme?

  3. alchymyth
    Forum Moderator
    Posted 1 year ago #

    do you have any translation plugins activated?

  4. Remco Stoffer
    Member
    Posted 1 year ago #

    Yes, actually I have, Qtranslate.
    Do you think this may cause the problem.

    Anyway, I just want to get rid of the text/date but where do I find the template for this ??

    Thanks

  5. Remco Stoffer
    Member
    Posted 1 year ago #

    Hi Krishna, I actually cannot change to Twenty Eleven since it is an active website and if I start changing around sometimes the site meeses up everything.

    Thaks for the tip anyway. I suppose the problem is the translation plugin, something I really bned in this theme.

    I wish I just could get ridd of the date/text in the theme, I just don't know where to look to take the code out. I suppose it is not the theme file but the actuel WP core files. Am I right ??

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    It's almost certainly in the theme's template files.

  7. Remco Stoffer
    Member
    Posted 1 year ago #

    OK Esmi, I will have to look for it than. Still a srange error. Do you think qtranslate is responsable for this ??

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    I'd be surprised if the plugin was at fault. Try temporarily switching to the Twenty Eleven theme to test whether it is a theme issue.

  9. alchymyth
    Forum Moderator
    Posted 1 year ago #

    Do you think qtranslate is responsable for this ??

    likely - there were topics in the past where this could be fixed by changing some settings in the plugin - I just can't tell which settings.

  10. Remco Stoffer
    Member
    Posted 1 year ago #

    That's good to know alchymyth, I should look for that info. Perhaps you know where to look in a theme to find this piece of code and I just get rid of it. Thanks!!

  11. alchymyth
    Forum Moderator
    Posted 1 year ago #

    I tagged this topic with 'qtranslate' - you can check the link http://wordpress.org/tags/qtranslate to see if there is some useful information in older topics;

    also http://www.qianqin.de/qtranslate/forum/

  12. Remco Stoffer
    Member
    Posted 1 year ago #

    I shall have a look at your suggested links. There must be other people with the same problem, not ?

  13. Remco Stoffer
    Member
    Posted 1 year ago #

    Thank you guys ... I solved it. Indeded the problem was the Qtranslate plugin but it was actually not a problem but some stupidity from my sied.

    I didn't know you have to set the date format for each language in the preferences panel from the plugin. I changed this and VOILA ... problem solved.

    There you are, learning each day step by step to be a real WP master (lllloooonnnnngggg way to go still)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags