WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Strange Dashboard behaviour (11 posts)

  1. Stargazer
    Member
    Posted 7 years ago #

    Hello folks,

    after upgrading to wp 2.0.4 according to the upgrade guide my dashboard is broken. It shows the header as usual, but when it gets to show content, only the headings (Dashboard and Latest Activity) are shown.

    So I tried to look at the code of the page to see what happens. It looks like the rss-fetcher dies somehow. To verify that I commented out the according parts and the page showed the "Welcome to WordPress" block and the Comments, Posts, BlogStats things.

    Any ideas on how to fix that?

  2. piginzen
    Member
    Posted 7 years ago #

    This happened to me as well...

  3. knotty
    Member
    Posted 7 years ago #

    This happened to me when I upgraded by overwriting the files. I had to go back and delete the prescribed files and then FTP the new files.

  4. piginzen
    Member
    Posted 7 years ago #

    I just redid that (deleting files vs. overwriting them) and still no luck. :(

  5. Stargazer
    Member
    Posted 7 years ago #

    same here.
    neither downgrading to 2.0.3 nor upgrading to svn helped;

  6. piginzen
    Member
    Posted 7 years ago #

    How are you going to downgrade?

  7. Stargazer
    Member
    Posted 7 years ago #

    did it by deleting all the files and uploading the old ones. As there were no database changes it *SHOULD* be fine.

  8. Stargazer
    Member
    Posted 7 years ago #

    correction. nothing's fine.
    As I didn't change anything on my server except wordpress files it's something from the outside which I cannot influence.
    Some errorhandling on rss feeds would be nice.

  9. Stargazer
    Member
    Posted 7 years ago #

    uhm... shame on me...
    a php update would have done the jazz

  10. piginzen
    Member
    Posted 7 years ago #

    I wonder if the subject should be changed as this bug has not been resolved.

  11. yosemite
    Member
    Posted 7 years ago #

    Actually it was resolved. If you still have a problem, start a new thread.

Topic Closed

This topic has been closed to new replies.

About this Topic