WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Strange Behavior to say the least! (5 posts)

  1. ifcure08
    Member
    Posted 5 years ago #

    I installed WP Popup Scheduler Plugin, which I have used on my other sites without conflict. But on this site when I turn it on it overrides my static hompage and sticks my blog there..

    I have the site setup with a static homepage and then a blog on a specific page template. Anyone have any ideas what might be the cause? I left it on for the day if you want to check out the bug.

    Do you think it is a confliction with another plugin? Seems like I said to be some strange behavior --

    the homepage is suppose to be

    http://davidfowlerads.com/homepage/

    the blog location is

    http://davidfowlerads.com/blog/

  2. ifcure08
    Member
    Posted 5 years ago #

    I think it has to do with having 2 footers?

    2) Why is my popup not showing up?

    Check if you are using any cache plugin. This plugin does not work with Supercache and wp-cache plugin
    The plugin needs to insert code into your footer. Make sure the function <?php wp_footer(); ?> is included in your theme footer.php
    The text editor is sensitive to changes. Clear your message from the text editor and re-input again. Be careful not to mess with the html code.
    Clear your cookie.

  3. ifcure08
    Member
    Posted 5 years ago #

    NOPE NOT IT HELP!!!!!!!!!! :)

  4. ifcure08
    Member
    Posted 5 years ago #

    I tried another popup plugin and it did the same thing, does it have to do with the fact it puts the script in the footer for popups? Also why would it overide my wordpress setting for location of my BLOG and HOMEPAGE?

  5. ifcure08
    Member
    Posted 5 years ago #

    As a rule with wordpress the fix is alway more dumb than the problem :)

    I figure out a way around it.. I just renamed my template hompage home.php and adjusted it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.