WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Newsletters
[resolved] Stops sending after installing Version 2.5.9.1 (5 posts)

  1. Bernike
    Member
    Posted 8 months ago #

    Firstly, thanks so much!!! I LOVE LOVE Wysija (prefer the old school name!)

    After updating the plugin to Version 2.5.9.1 mail will now not send automatically any more. I now have to click on the "Don't wait & send right now" button to send the queue manually.

    I have noticed that on the newsletter queue that is not sending it does not display the time any more. It does display "Time remaining:" but no time showing.

    Also just to articulate, the mail is sending, so there is not a problem with my 3rd party client. The problem here is that the queue is not sending. (hope i am making sense)

    Thanks in advance :)

    http://wordpress.org/plugins/wysija-newsletters/

  2. kusba
    Member
    Posted 8 months ago #

    I got exactly the same problem.
    The queue doesn't send anymore. When it's time to send out those newsletters the time doesn't display anymore on the newsletter queue.

  3. Ben
    Member
    Plugin Author

    Posted 8 months ago #

    Hey Guys,

    Sorry about that, we've released a new version 2.5.9.2 today which correct that issue.

    Try that out and confirm it's working again.

    Thanks! :)
    Ben

  4. Bernike
    Member
    Posted 8 months ago #

    Awesomeness! Installed updated version and it's working 100%
    Oh have I mentioned that you rock! :) Thanks

  5. Ben
    Member
    Plugin Author

    Posted 8 months ago #

    Great news! :)

Reply

You must log in to post.

About this Plugin

About this Topic