WordPress.org

Ready to get started?Download WordPress

Forums

Stopping list tags from being inserted? (3 posts)

  1. Fruity
    Member
    Posted 9 years ago #

    I couldn't post this in Templates and Design, so I hope noone minds me posting here. :)
    How can I stop list tags from being automatically inserted into my layout? I didn't put any into my self-designed template, and on the menu (which I copied from the default), I took them out. Around my categories and my archives list, they're still being inserted. I don't want them.
    I'm assuming that there's something in the PHP files causing this to happen, but since I don't know the first thing about PHP, I'm asking for help here.

  2. Fruity
    Member
    Posted 9 years ago #

    Thank you! That's just what I wanted.

  3. zoblue
    Member
    Posted 9 years ago #

    You know I tried: <?php wp_get_archives('format=options'); ?> and it didn't work. Does it have to be surrounded with any other kind of code? When I would use format=option, the archives would show up as text all in one line. Oh well...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.