WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Stopped working with 3.6 upgrade (7 posts)

  1. web2010
    Member
    Posted 1 year ago #

    Anyone else had WordPress SEO by Yoast stop working with the 3.6 upgrade?

    I get the WordPress SEO by Yoast heading but not the fields.

    http://wordpress.org/plugins/wordpress-seo/

  2. Paraic
    Member
    Posted 1 year ago #

    Having the exact same problem, lets hope an update is coming soon

  3. Paraic
    Member
    Posted 1 year ago #

    Solved: Deactivate any Twitter feed plug in's. I had one called "WD Twitter Feed" which was screwing up everything on me. Stats, Yoast and my tabbed sidebar didn't work.

  4. snowbelly
    Member
    Posted 1 year ago #

    Having this exact same issue - and I don't have a twitter feed plug in running. Anyone have any other fixes?

  5. dizastrous
    Member
    Posted 1 year ago #

    By not working...do you mean you cannot expand it on the PAGE page...Because that is the problem I am having...

    Anyone?

  6. teaneedz
    Member
    Posted 1 year ago #

    The issue that I'm seeing since the 3.6 upgrade is that I often receive a connection lost error message whenever I make edits to a post and the SEO plugin fields. The changes are lost.

    I'm not sure if this is a bug with the 3.6 auto-save feature or if the SEO plugin is creating a conflict somewhere.

    This behavior consistently happens after completing edits and then clicking on the update button. After a few attempts, it appears to work.

  7. goviral
    Member
    Posted 1 year ago #

    "By not working...do you mean you cannot expand it on the PAGE page...Because that is the problem I am having...

    Anyone?"

    Mine expands on the page but not post editor.

    How to toggle it on in post editor. I've tried turning off other plugins.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic