WordPress.org

Ready to get started?Download WordPress

Forums

ByREV WP-PICShield
Stopped working (5 posts)

  1. Voislav Avramovski
    Member
    Posted 1 year ago #

    The plugin initially worked super for a couple of days upon installation, but now it stopped.

    When i preview some of the images on Google Image Search, the loader appears for a brief period second-two and instead of applying the watermark, completely disappears.

    Try: site:http://www.iphonewallpaperstore.com/ on Google Images

    What might be the issue?

    http://wordpress.org/extend/plugins/byrev-wp-picshield-hotlink-defence/

  2. Voislav Avramovski
    Member
    Posted 1 year ago #

    This is how it looks for 99% of the images:
    http://i41.tinypic.com/2ps12ef.jpg

    So far i have noticed that the watermark was applied to only 1 image:
    http://goo.gl/77JmI (This is a Google Search query link, shortened)

  3. Voislav Avramovski
    Member
    Posted 1 year ago #

    Also, it appears that i am not the only one having the problem.

    Please kindly check this google image search query: http://goo.gl/Ao0CL

    The problem exists on basically many other sites that use the plugin.

  4. Voislav Avramovski
    Member
    Posted 1 year ago #

    If it may be of help, i can only see 4 images in the ~hotlink cache folder now, but they all end with capital .JPG instead of the most files i have which end with .jpg and .png

    Screenshot: http://tinypic.com/view.php?pic=24bu2xz&s=5

  5. Emilian Robert Vicol
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, sorry for the delayed response, I'll try to get some more changes to the plugin in the near future ... so far I have not had time!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic