WordPress.org

Ready to get started?Download WordPress

Forums

Conditional CAPTCHA
[resolved] Stopped working? (6 posts)

  1. Roy
    Member
    Posted 1 year ago #

    I used to be very happy with this plugin, but since a while (I am not sure how long, but about six week at least) the spam-queues of my network sites fill again like madmen. I have Akismet network activated and CC only for sites in the network with comments enabled. This used to work, but it does no longer. I also have Bad Behavior (also network activated). The settings are to trash uncompleted captchas and to not send them to the spam queue.

    Did anything change that I have to look at?

    http://wordpress.org/extend/plugins/wp-conditional-captcha/

  2. solarissmoke
    Member
    Plugin Author

    Posted 1 year ago #

    Nothing should have changed - certainly nobody else has reported that it has stopped working.

    Maybe you can test by posting a spam comment (use author viagra-test-123 to force Akismet to catch it), and seeing whether it is correctly put in the trash?

  3. Roy
    Member
    Posted 1 year ago #

    The comment is sent to the spam queue, no Captcha is presented. The plugin is activated.
    Gangleri.nl (I've tested on the latest film review)

  4. Roy
    Member
    Posted 1 year ago #

    I have deleted and reinstalled the plugin, but still no captchas.

  5. solarissmoke
    Member
    Plugin Author

    Posted 1 year ago #

    Have had a look at your site - the comment form is being modified by another plugin and WordPress' default form handler is being bypassed. Conditional Captcha will not work unless you use the default form created by WordPress.

    I can't say which plugin is doing this without seeing what you have installed, but you can easily find out by disabling them one at a time and seeing when it starts working.

    You must have installed a plugin in the last 6 months that has caused this change.

  6. Roy
    Member
    Posted 1 year ago #

    You're right, Filosofo Comments Preview! The funny thing is that this plugin hasn't been updated since December 2008, so this wasn't the first thing I thought about. Maybe something that changed in your plugin that interferes with Austin's plugin...
    I had to skip his for another.

    Thanks a lot for your cooperation.

    Roy

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.