WordPress.org

Ready to get started?Download WordPress

Forums

YITH WooCommerce Wishlist
Stopped working (10 posts)

  1. chetan0412
    Member
    Posted 1 year ago #

    Hi,

    After updating woocommerce to latest version, my YITH WooCommerce Wishlist stop to working.

    any one have same issue?

    http://wordpress.org/plugins/yith-woocommerce-wishlist/

  2. yithemes
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, do you receive errors?
    Can you post your website URL?

    If you are using one of our themes, please open a ticket in the support desk. Thanks!

  3. Ulizee
    Member
    Posted 9 months ago #

    My wishlist doesn't work. When I click on it, nothing happens. I am using WP 3.7.1. Maybe it's not doesn't work with this version? There are no error messages or anything, just nothing happens. I am at http://oldtimeglass.com

  4. madart
    Member
    Posted 9 months ago #

    Hi there,

    My YITH WooCommerce wishlist does not work either. Please have a look at http://www.ezaraj.com.au/product/coco-2/#.UoLwkPkQ73s

    I look forward to hearing from you soon.

    Thank you.

  5. cozzabella
    Member
    Posted 9 months ago #

    My site is still in development, and My Wishlist does not work either.
    I'm not using one of your themes.
    Please Help!
    Thank you.

  6. cozzabella
    Member
    Posted 9 months ago #

    Is there anyone who answers us?
    I can not wait to publish the site... Xmas is coming!

  7. cozzabella
    Member
    Posted 9 months ago #

    still waiting...
    can anyone help me?

  8. Nigel19802
    Member
    Posted 9 months ago #

    Wishlist worked fine for me.. till yesterday.. suddenly my wishlist pages is gone.... its stillshowing in woocommerce settings as 1 of the pages.. but when i click the wishlist on my main page its not showing any products...or what so ever.... it looks like its not loading for some reason...

    check the site plzz http://www.guardiansys.nl

    i've added 2 products into the wishlist but have no possebility to remove them anymore.

  9. cozzabella
    Member
    Posted 9 months ago #

    perfect, after update all work!!!

  10. Nigel19802
    Member
    Posted 8 months ago #

    Even still after update it didnt work.

    But i've found the solution.. wasnt Yith bugging... it was the theme folder that needed updated 2.

    anywayz Thnx!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.