WordPress.org

Ready to get started?Download WordPress

Forums

stop user for signing up as administrator (2 posts)

  1. yajanssen
    Member
    Posted 1 year ago #

    Just saw that someone added in a foreign language themselves as a user/admin on my website, added a post and it went to my twitter as well as my facebook. How to stop this from happening again. I do have Akismet. I took care of the User entry, got rid of the blog post entry.
    http://www.ctproductsandservices.com

  2. andy2grant
    Member
    Posted 1 year ago #

    in your setting change default user sign up to subscriber . It will be done

Topic Closed

This topic has been closed to new replies.

About this Topic