WordPress.org

Ready to get started?Download WordPress

Forums

Stop recieving pings in comments (3 posts)

  1. rana124
    Member
    Posted 2 years ago #

    I when ever log in to my site see a very long list of pings in my comments section. And i just want to block recieving pings or stop them altogether or just auto delete them. Something like that.
    As if approved they look not good at all in the comments section. And due to them my database is increasing and also the real comments gets mixed with them.
    Any help or advice on how to manage them.
    I really want to get rid of them.

  2. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Go to dashboard, settings, discussion and uncheck "Allow link notifications from other blogs (pingbacks and trackbacks."

  3. rana124
    Member
    Posted 2 years ago #

    it is unchecked i even checked the topics even there the option is unchecked. It did not happen before I think it started when I upgraded to 3.2

Topic Closed

This topic has been closed to new replies.

About this Topic