WordPress.org

Ready to get started?Download WordPress

Forums

Stop "Featured Image" from opening in a new window. (3 posts)

  1. ryanobarr
    Member
    Posted 2 years ago #

    I use the "Featured Image" option for all of my posts. Every time I add an Image to this "Featured Image" it is clickable, opens in a new window showing the image only, and is annoying the hell out of me. I want it to do nothing. From the blog, clicking on the image should open the post. From within the post, the image should not be clickable.

    When I originally add the image to the post, when the window pops up that allows you to edit the Name, Caption, Description, Etc...I always click the "NONE" option for the "LINK URL". It removes the link from the box. I then click "Use as featured image". I then click to save the changes. Even if I choose "Attachment Post URL" it still happens.

    Im using a wootheme. When I switch to the 2010 theme there is no image to test so I switched back. I disabled all of my plugins and its still acting the same.

    Please help

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    I'm sorry but as you are using a commercial theme, you need to seek support from the theme's vendors.
    http://www.woothemes.com/support/

  3. ryanobarr
    Member
    Posted 2 years ago #

    I posted there too. I wasnt sure who to ask. It was taken care of. Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic