WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] stop (c) going to copyright symbol (4 posts)

  1. Superedge
    Member
    Posted 2 years ago #

    I am making pages which contain a list like (a), (b), (c) etc. The problem I am having is the (c) is converting to a copyright symbol when I don't want it to - so my list is appearing as (a), (b) and the copyright symbol. Any help on how to stop the (c) autocorrecting would be appreciated.

  2. I can't reproduce that. Are you using the HTML editor or the GUI one?

    Also, if you use the HTML editor, you can do this:

    <ol type=a>
    	<li>This is a</li>
    	<li>This is b</li>
    </ol>
  3. Superedge
    Member
    Posted 2 years ago #

    Thanks Ipstenu, using the GUI editor. Checked HTML, it is not showing up as a list, so appreciate your help with the html ordered listed work-around, will use this instead, thanks very much!

  4. Superedge
    Member
    Posted 2 years ago #

    Follow-up - discovered the culprit was my settings in WP-typography, which was set to auto-correct (c) to the copyright symbol

Topic Closed

This topic has been closed to new replies.

About this Topic