WordPress.org

Ready to get started?Download WordPress

Forums

still unable to place pictures (6 posts)

  1. Harty
    Member
    Posted 3 years ago #

    Updated to 3.0.5.
    Since when I have been unable to add pictures to pages.
    Have checked media links, permalinks, database, changed theme, disabled plugins and danced naked on the lawn. Nothing works.
    It all worked perfectly under 3.0.4.
    Any ideas?

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    - increasing the memory available to PHP:
    http://wordpress.org/support/topic/253495#post-1017842

  3. Harty
    Member
    Posted 3 years ago #

    Hi,
    yes, I did switch to the 2010 theme before posting.
    I also installed the hotfix plugin before posting.
    Are there any known plugin incompatibilities we know about? I am using a few late plugins all apparently compatible with 304/5.
    I will re-upload wp-admin and includes and let you know how i get on.
    And try the memory thing.

    Thanks.

  4. Harty
    Member
    Posted 3 years ago #

    Replaced WP admin and includes folders. No change.
    I get a blank page when inserting a photo into a page.
    Not getting any 'memory' errors.

  5. Harty
    Member
    Posted 3 years ago #

    could it be a database issue? Could it have corrupted for some reason? I can create posts and pages fine. Upload photos - fine. Just can't insert an uploaded photo in a page. I just get a plain white blank page.

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    It's unlikely to be a db issue if you can create new posts but it wouldn't hurt to repair the db - just in case.

Topic Closed

This topic has been closed to new replies.

About this Topic