WordPress.org

Ready to get started?Download WordPress

Forums

Media Library Assistant
[resolved] Still showing a jpg thumb in a list! (2 posts)

  1. jeynon
    Member
    Posted 1 year ago #

    http://76.12.196.238/~uwrwa/cost-share/
    I have the same set spitting out on the bottom of this page in two formats. One with the thumbnail generator on and one as a standard ul list. How come the one jpg I have in the ul list shows as a thumb, even when I have the viewer turned to false?
    Thanks!

    http://wordpress.org/extend/plugins/media-library-assistant/

  2. David Lingren
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for your question and for the link to your example page. I can't see the actual [mla_gallery] shortcode you're using to generate the gallery, but I can think of one possibility. If you post the shortcode source here I might have a different idea.

    You say you "have the viewer turned to false." I assume this means you've coded mla_viewer=false. The Google File Viewer Support only works on non-image file types, like PDF, so it does not have any effect on image file types like JPG. You can leave this parameter out unless you want thumbnail images for your PDF documents.

    My guess is that you have not included a size=none parameter in your shortcode specification. The default is size=thumbnail, which will generate text links for the PDF documents and small images for the JPG and other image types. Give size=none a try and see if it solves the problem. If not, post the source for your shortcode and I'll have another look.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic