WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE Advanced
Still no paragraphs with TinyMCE Advance (7 posts)

  1. web2010
    Member
    Posted 1 year ago #

    Theme: Responsive

    Yes I have checked the box: Stop removing the <p> and
    tags when saving and show them in the HTML editor

    I tried removing TinyMCE and uploading and activating again. I tried deactivating all the plugins.

    But still my paragraphs are being removed.

    Here is a test page:

    The Responsive theme developer said to ask here.

    http://wordpress.org/extend/plugins/tinymce-advanced/

  2. web2010
    Member
    Posted 1 year ago #

    I know lots of people use TinyMCE Advance to fix but it is not working for me.

  3. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 1 year ago #

    Do the P tags show in the Text editor? After checking that checkbox (and saving settings), try creating a new post in the Visual editor. You should see the P tags when switching to the Text editor.

  4. web2010
    Member
    Posted 1 year ago #

    Thank you Andrew for a reply.

    Yes they are visible in the text editor.

  5. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 1 year ago #

    This is a css problem in your theme's style.css. The link you posted is accessible now, all margins for P tags are set to 0. You'll need to add p { margin: 1em 0; } at the bottom to fix it.

  6. web2010
    Member
    Posted 1 year ago #

    Thank you Andrew. I will let the Responsive theme developers know as they passed the buck to you!

  7. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 1 year ago #

    A can see the P tags in the html source, so the editor is working as expected :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic