WordPress.org

Ready to get started?Download WordPress

Forums

WP-PageNavi
"step exceeds the specified range" with wp-pagenavi (1 post)

  1. scalare
    Member
    Posted 3 years ago #

    I'm developing a site locally on XAMPP. I'm using wp-pagenavi just for the search results pages. WP-pagenavi is showing errors when I try to go to the second page. After the search results of the second page, I get:

    Warning: range() [function.range]: step exceeds the specified range in C:\xamppinstaller\xampp\htdocs\open\wp-content\plugins\wp-pagenavi\core.php on line 101

    Warning: Invalid argument supplied for foreach() in C:\xamppinstaller\xampp\htdocs\open\wp-content\plugins\wp-pagenavi\core.php on line 101

    These errors also show in page #1 if I do a new search after getting the error for the first time in page 2 in the previous search.

    Is this an issue of wp-pagenavi running on XAMPP? I have other sites using it in linux based servers and I never saw something like that.

    Any help will be very welcome. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic