WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics for WordPress
Status: Tracking not installed (10 posts)

  1. karenjpa
    Member
    Posted 1 year ago #

    I've downloaded the Google Analytics for WordPress (using Twenty Eleven theme) - added the tracking code in the analytics profile box and Google Analytics just keeps saying Tracking not installed!!! What am I doing wrong?

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  2. Marton
    Member
    Posted 1 year ago #

    You're not alone. I think it is a problem of Google Analytics because by viewing the source of the blog, I can see the tracking code is installed with the same code as asked by GA.
    Can anyone confirm?

  3. Gerdt
    Member
    Posted 1 year ago #

    Sorry, I can only confirm I have the same problem with http://www.zorgtools.nl

  4. Marton
    Member
    Posted 1 year ago #

    Ha! Confirmed it. Now it says "Status: Receiving Data". I guess this is OK for GA :)

  5. karenjpa
    Member
    Posted 1 year ago #

    Finally I think it's working! I deleted it then re-installed, seemed to do the trick :)

  6. johngusty
    Member
    Posted 1 year ago #

    Eager to get this plugin working.
    I installed it. Activated it. Manually put in my UA tracking ID.
    And I keep checking back with my Google account and it keeps saying:
    "Tracking Not Installed"

    It's been about 24hrs. Still isn't detecting anything.

    On the advice of one of the members above... I deleted the plug-in and reinstalled it. Still nothing.

    I am working on the assumption that all I needed to do with the plug-in is insert my UA tracking ID and the plug-in will do the rest.
    (meaning the plug-in will insert the code into all the pages)

    Is that a correct assumption?
    If there is something else that I need to do... I'm not being prompted to do anything additional.

    My site is FaithFamilyCountry.com

    Help please!

  7. jenny_richter@hotmail.com
    Member
    Posted 1 year ago #

    Hi Johngusty,

    It may sound obvious, but can be overlooked. Ifyou set up a new google analytics acount, you need to verify your account - google analystics wont work without verification...
    It looks like you have it on your site, so this comment may be superfluous...however I'll leave it here in the event anyone else may bump into it.

  8. Powersmurf
    Member
    Posted 1 year ago #

    Hi all,

    I'm having a nervous breakdown here!!!! I've registered for google analytics and put the code into each page on my wordpress website. It still showed tracking not installed. I have just verified ownership of the site (which was completed and confirmed) and again put in the code into each page....still getting tracking not installed.

    Any ideas at all? I asked a friend who knows a little bit about analytics and he said that it might be due to having 3 different themes on my site?

    My site is http://www.book-vegas.com

    Cheers

  9. joeedens
    Member
    Posted 1 year ago #

    Having Trouble Activating.
    I'm new to google analytics so I'm probably doing something wrong. I created a google analytics account. Then installed this plugin. It said it installed successfully. When I clicked "Authenticate with Google" it asked me to login to my google account and I did. It then gave me a message in the wordpress dashboard "Google Analytics is not active. You must select which Analytics Profile to track before it can work. Under Google Analytics Settings is also says: Analytics Profile: Unfortunately, an error occurred while connecting to Google, please try again:Re-authenticate with Google. I'm not sure what is wrong. How do I select which Analytics Profile to track? Do I select it in my google analytics dashboard somewhere? or in my wordpress settings? Thanks for any help.

  10. unitylogic
    Member
    Posted 1 year ago #

    Mmmm, having three themes on your site could be the culprit. Alternatively (after creating site backup) de-install all themes and then 1 by 1 re-install them, checking if analytics works for either one. This recent site http://www.luxphotography.com.au had 2 themes and I was having the same problemo! Not any more.

    Hope this may help a little

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic