WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Stats stopped working (6 posts)

  1. dmcwhinnie2
    Member
    Posted 1 year ago #

    Hi. I had stats working, and then I did something and now they stopped. Any idea how I can get them going again?

    I have 2 sites under a WPMU install.

    http://www.pasadenahabitat.org (pasadena.1smallclick.com)
    and
    1smallclick.com

    http://wordpress.org/extend/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Could you go to the Jetpack menu in your dashboard, and try to disconnect and reconnect to WordPress.com?

    If this doesn't help, could you give me more details about the errors you see when trying to access your Stats?

  3. dmcwhinnie2
    Member
    Posted 1 year ago #

    I tried disconnecting and reconnecting. but still don't see any stats. I don't see any errors, I just don't see any stats. However, google analytics is showing that I have had visitors.

  4. waffenss
    Member
    Posted 1 year ago #

    @dmc did you run debug? I have yet to upgrade

    Debug Tool at http://jetpack.me/support/debug/

    Note: just upgraded stats are there on mine

  5. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    pasadenahabitat.org doen't seem to be connected to your WordPress.com account at the moment. Could you try to switch to a different theme for a few minutes, and see if a Connection box appears at the top of the Jetpack menu, inviting you to connect Jetpack to your WordPress.com account?

    If that doesn't help, could you post a screenshot of your Jetpack menu here, so I can have a closer look? Thank you!

  6. dmcwhinnie2
    Member
    Posted 1 year ago #

    I tried a different theme, and disconnected and reconnected still nothing. However, then I updated to the latest version of Jetpack. Disconnected, reconnected and it gave me back the option to active and configure stats.

    After that, all seems to be working now.

    Thanks for the input.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags