WordPress.org

Ready to get started?Download WordPress

Forums

WordPress.com Stats
stats down (11 posts)

  1. capabilitymom
    Member
    Posted 3 years ago #

    why is it not working? me? you?

  2. sarahlipoff
    Member
    Posted 3 years ago #

    mine are not working either. I've been searching here for help - but am not finding anything...
    ANYONE?
    HELP?

  3. yakos
    Member
    Posted 3 years ago #

    This is a known issue since more than 24 hours ago.
    They said they're looking into it. I don't know how long it will take. I guess we have to wait, but...

  4. VivereCapeTown
    Member
    Posted 3 years ago #

    there is more comprehensive thread about this issue on
    http://en.forums.wordpress.com/topic/stats-plugin-stopped-working-api-problem/page/3?replies=66
    both self hosted and wordpress blogs are having this problem it seems

  5. pyeoh
    Member
    Posted 3 years ago #

    After installing and authorizing Jetpack to connect to my WordPress.com site, my stats are working again on my self-hosted blog. The Jetpack plug-in can be obtained here.

  6. khandor
    Member
    Posted 3 years ago #

    Unfortunately, jetpack is not working for me.

    I am still getting the same error message when I try to access site stats with the wordpress.com stats plugin:

    Fatal error: Call to undefined function register_uninstall_hook() in /home/khandor/www/khandorssportsblog.com/wordpress-2.5.1/wp-content/plugins/stats.php on line 1291

    And, when I try to activate jetpack it is not connecting properly and giving me the following error message:

    The web site cannot display the page.

    Any help for my specific problem would be appreciated.

  7. pyeoh
    Member
    Posted 3 years ago #

    khandor, have you deactivated the original stats plugin before installing Jetpack?

    You might want to try this. Use your FTP program and go to your blog/wp-content/plugins folder. Either delete the stats folder or rename it. Activate Jetpack again.

    Hope this helps.

  8. khandor
    Member
    Posted 3 years ago #

    I will try that then let you know if it works properly.

  9. khandor
    Member
    Posted 3 years ago #

    No luck with that either. I am still using an old version of wordpress 2.5.1 because that interface is what I am most comfortable with. Do you know if Jetpack is compatible with that version?

  10. pyeoh
    Member
    Posted 3 years ago #

    Unfortunately Jetpack requires WP version 3.0.5 or higher. It's advisable for you to upgrade your WP first. Good luck.

  11. givesuccess
    Member
    Posted 3 years ago #

    Why is everyone pushing JetPack so hard? It does not fix everyones prob like people must think! It is the root of all evil.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags