WordPress.org

Ready to get started?Download WordPress

Forums

[statpress-reloaded] 1.4.11 breaks my 2.7 install (1 post)

  1. Maxaud
    Member
    Posted 5 years ago #

    I upgraded to 2.7 this morning on one of my many WordPress installs and Statpress Reloaded worked. (version 1.4.9)

    When updating to the latest Statpress Reloaded it broke.
    Before and after navigating to the statpress update page.

Topic Closed

This topic has been closed to new replies.

About this Topic