WordPress.org

Ready to get started?Download WordPress

Forums

Static home page header image not working (6 posts)

  1. angel97009
    Member
    Posted 1 year ago #

    I've got a site built in the Responsive theme and for some reason my header image isn't working correctly on the home page. The other pages are fine, and it's not a consistent issue. It views fine when I logged out if the admin section on one computer but viewed correctly only when I was logged in on another computer. It's displaying the default heading or a blue question mark error box. Any suggestions? I'm new to this and don't understand code at all. My site is http://www.mastersdegreedogtraining.com

  2. Looks like your header image is missing.
    If I look at the HTML source code, I can see this - http://mastersdegreedogtraining.com/wp-content/uploads/2013/03/cropped-cropped-header-e1365232641502.jpg
    If I click on this link, I get a page not found. I would try to upload a new header and try again.

  3. angel97009
    Member
    Posted 1 year ago #

    I wish I understood code because it seems that it'd solve many of my problems with WordPress. I changed the header but no luck. I currently have it set to no header at all and I'm still getting errors on three pages where it's looking for an image.

  4. Emil Uzelac
    Theme Review Admin
    Posted 1 year ago #

  5. angel97009
    Member
    Posted 1 year ago #

    That's what I've been trying to do, but my page doesn't update when I change the logo or header. It seems like it just got stuck when I was trying to make a better logo image this morning. Is there any other way to do this?

  6. Emil Uzelac
    Theme Review Admin
    Posted 1 year ago #

    Disable caching plugin please and try it again :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags