WordPress.org

Ready to get started?Download WordPress

Forums

All in One Webmaster
[resolved] Stat issue in Google Analytics (4 posts)

  1. emmanuelfamillelopez
    Member
    Posted 11 months ago #

    Hi,
    I updated your extension and now my stat google Analytics are 0 every day.

    When i check "real time stat" i can see people connecting but the main board is always 0.

    I put the domain name in the properties of the extension and the code seems ok in the header section.

    Help me please

    http://wordpress.org/plugins/all-in-one-webmaster/

  2. Jaxmax
    Member
    Posted 11 months ago #

    you need to get the premium paid version in order to get a working plugin with all features, that's what the developer decided to do.

  3. Arpit
    Member
    Plugin Author

    Posted 11 months ago #

    @ emmanuelfamillelopez - Sorry for late reply. I overlooked this question on wordpress support forum. Regarding Google Analytics Metrics - Lite and Pro both version has same functionality as it's the core of this plugin.

    As you already mentioned you can check realtime stats in Google Analytics to make sure code is installed correctly by AIOW plugin. Let me paste some information here again just incase other users want to verify that: https://twitter.com/Crunchify/status/366938444599005185

    Are you still facing this issue? I would suggest to customize your Google Analytics Dashboard in order to see your metrics.

    @Jaxmax thanks for information.

    PS: I'm usually very active on plugin home page for any support questions.

  4. metate
    Member
    Posted 10 months ago #

    Hi, I'm actually having this problem. I can see activity on the real-time data reports, but there's nothing in the actual reports - and customizing the dashboard to show the realtime won't populate the rest of the reports.
    And the link in the twitter post above talks about webmaster verification - not analytics verification.
    So, I'm actually a lot lost here - before the update, AIOW worked fine, with the update, I have my UA number and domain and I can only see data in the real time - which again isn't populating the GA reports.
    Sorry if I'm missing something, but please help!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.