WordPress.org

Ready to get started?Download WordPress

Forums

WP Slimstat
[resolved] started to crash website (13 posts)

  1. scruffy1
    Member
    Posted 1 year ago #

    today after running well for a while, this plugin has started to cause website to freeze when trying to check stats.

    advice please?

    http://wordpress.org/extend/plugins/wp-slimstat/

  2. cdx
    Member
    Posted 1 year ago #

    i've been using slimstat for a long time. now for the first time it's hanging and taking up to 5 minutes to respond. everything else on this wp site works fine. i am running slimstat on two other wp sites on the same server and they are not having problems. i deactivated and reactivated WP SlimStat and WP SlimStat Dashboard Widgets. both were updated to 2.8.3 a while ago.

  3. scruffy1
    Member
    Posted 1 year ago #

    the only way i managed to get it to work was uninstall and then install again, but this is the second time it has happened so not sure if to delete it for good, as i cant get info about the Ip addresses either.

  4. cdx
    Member
    Posted 1 year ago #

    i deleted my ff cache, no difference. no interested in losing my data.

  5. cdx
    Member
    Posted 1 year ago #

    Overview, and Traffic Sources hang. Right Now, Visitors, Content, and World Map are responsive.

  6. cdx
    Member
    Posted 1 year ago #

    Camu - are you out there?

  7. Gerald Cox
    Member
    Posted 1 year ago #

    I found that my website wouldn't load today. After removing my last posts and deactivating every plugin, I found that WP Slimstat was the problem. Of course, it was the last plugin on the list. Nothing has changed on the website in weeks I figure it's a cache thing or it pulls a shared script that is no longer available. No biggie, I don't use it so I'll leave it off.

  8. cdx
    Member
    Posted 1 year ago #

    it appears camu is no longer participating in his forum??

  9. scruffy1
    Member
    Posted 1 year ago #

    same here so soon after deleting in reinstalling so plugin now getting deleted forever !

  10. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Anyone interested in giving me access to his/her site to troubleshoot the issue? It's working fine on my dev/production sites, so it must be something on your sites...

    Thanks,
    Camu

    http://www.duechiacchiere.it/contatto

  11. Gerald Cox
    Member
    Posted 1 year ago #

    Unfortunately, my site is an intranet so it wouldn't be possible for me. I don't really need the plugin so it's disabled; however, I'd be happy to send you any info that would help you troubleshoot.

  12. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you. Anyone else?

  13. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Marking as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.